Installation

Best way to install PhpUnitGen is through Composer. It will allow you to get update easily.
Composer is the package manager for PHP project.


$ composer require --dev paulthebaud/phpunit-generator ^2.0

The --dev option is used to install the package only in development environment.
PhpUnitGen use PHP 7.1, but is also compatible (and tested with Travis) with PHP 7.2.

Next step

Now you know how to install PhpUnitGen package, learn more on how to use it on command line.

share